FogBugz Technical Support

A forum for technical support discussion related to Fogbugz.
The current FogBugz Knowledge Base can be found at http://help.fogcreek.com/fogbugz.

Posts by Fog Creek Employees are marked:

Documentation
Release Notes
Network Status

RSS feed for filters malformed in the trial version

I'm getting a malformed bit of xml in an rss feed for a saved filter in the trial account we're having a go at here.

The malformed line in question here is

<link>http://try4.fogbugz.com/default.asp?pg=pgList&pre=preLoadFilter&ixFilter=5</link>

where the interpreter is complaining that it wants an additional semi colon somewhere.

Both Firefox and IE complain on the same error. Elsewhere, the RSS feed for the discussion forum in the trial account works fine.

Can anyone explain what's going on?

Btw so far, other than this bomb, very much liking the product.
Chris Subagio Send private email
Thursday, January 5, 2006
 
 
It was this bug:
http://support.fogcreek.com/default.asp?fogbugz.4.8487.8

I've fixed it now so you should be all set.
Michael H. Pryor Send private email
Thursday, January 5, 2006
 
 
Ah! Thanks. Now that's service for ya.

Continuing to play with the trial.
Chris Subagio Send private email
Thursday, January 5, 2006
 
 
I'm not even receiving the alerts on my aggregator. I'm using Synderella and I made the link as the book said. But i don't recieve any alert or e-mail. When I checked the filter, I don't even have any info there.  I'm missing something creating the filter, maybe?....
Gus Q. Send private email
Monday, January 23, 2006
 
 

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics
 
Powered by FogBugz Bug Tracking and Evidence-Based Scheduling.