FogBugz Technical Support

A forum for technical support discussion related to Fogbugz.
The current FogBugz Knowledge Base can be found at http://help.fogcreek.com/fogbugz.

Posts by Fog Creek Employees are marked:

Documentation
Release Notes
Network Status

FB6: new user tries to log in, gets login page again, no error

We have FB 6 and a new user can't get in. We are using LDAP/AD authentication.

If I try to log in w/ her account and a bogus pw, I get the red text, "Incorrect password or username". But when she types (or I try) her correct AD password, we just get the same log-in page again with no error. The log-in page appears with her ID still in the username box, but her password is blanked out.

Any ideas?
SC
Friday, December 5, 2008
 
 
also, the FB server is a Windows 2003 box. I have quit the browser and tried again, same behavior. See same behavior with IE7 and FF2 for windows.
SC
Friday, December 5, 2008
 
 
Found the problem-- this user's account was disabled in FogBugz. Maybe this will help someone else in the future.

For the FogCreek folks-- would be a nice enhancement to put an error message on the login, "this account is currently disabled in FogBugz".
SC
Friday, December 5, 2008
 
 
I've opened a case to make sure this is fixed.  Thanks for your input!
Jacob Krall Send private email
Friday, December 5, 2008
 
 

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics
 
Powered by FogBugz Bug Tracking and Evidence-Based Scheduling.