FogBugz Technical Support

A forum for technical support discussion related to Fogbugz.
The current FogBugz Knowledge Base can be found at http://help.fogcreek.com/fogbugz.

Posts by Fog Creek Employees are marked:

Documentation
Release Notes
Network Status

Deleting postings does not work

I tried the Discuss functionality for the first time this week. But I don't this it works as it should. It tried:
- admin A creates a topic
- community user B replies
- admin A confirms (or whatever it's called) the reply
- admin B replies
- admin A replies again
- community user B replies again: so far, so good
- admin A deletes this reply

All admins see the last reply as deleted (strike through) as expected. Community user B sees his own reply, as expected.

But another community user C still sees the deleted reply. And vice versa: deleted postings by C are still seen by B.

Maybe I don't understand the Delete functionality...?
Michel de Ruiter Send private email
Thursday, May 6, 2010
 
 
Deleted postings are still visible to the IP block (/24) that posted it.  The idea is that anonymous driveby posters will still see their handiwork even if not logged in.
Ted Unangst Send private email
Thursday, May 6, 2010
 
 
Ah, the IP!
But... I see IP: 10.0.0.20 for *every* user, no matter where they log in from.
Were hosting FogBugz ourselves. Can there be anything wrong in our configuration?
Michel de Ruiter Send private email
Friday, May 7, 2010
 
 
Hi, are you running FogBugz on Windows or Linux?  That's an internal IP (the same as the FogBugz server?), so it sounds like you may have a proxy in front of your FogBugz server.
Ted Unangst Send private email
Friday, May 7, 2010
 
 
It's the internal IP of the firewall. So I guess it's an IIS issue...
Michel de Ruiter Send private email
Saturday, May 8, 2010
 
 

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics
 
Powered by FogBugz Bug Tracking and Evidence-Based Scheduling.