FogBugz Technical Support

A forum for technical support discussion related to Fogbugz.
The current FogBugz Knowledge Base can be found at http://help.fogcreek.com/fogbugz.

Posts by Fog Creek Employees are marked:

Documentation
Release Notes
Network Status

Moved the Wiki page to a different wiki, but attachment did not

We had an internal Wiki that had an index page of a bunch of comps.
We successfully moved the index page of comps from our internal wiki to an external wiki, but the attachments (comps) linked to that page did not move.
We have different permissions on these wikis of course, and right now the external users cannot see the comps like we want.
Is there any way to move them?  I can only find a way to delete them, and I would rather not have to copy and upload each one into the new page, then delete the old versions.
We are using FB 7.0.34 that we host.
Thanks! Carolyn
Carolyn Corbato Send private email
Thursday, March 25, 2010
 
 
That's a bug in the wiki moving code (case filed).  It leaves the attachments behind in the old wiki.

If you have access to the database, you could update the ixWiki column for the affected attachments to the public wiki.  That may or may not be more work or risk than reuploading.
Ted Unangst Send private email
Thursday, March 25, 2010
 
 
Same thing happens with images...
DJ Send private email
Thursday, March 25, 2010
 
 

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics
 
Powered by FogBugz Bug Tracking and Evidence-Based Scheduling.